Degraded performance of the debug logs
Incident Report for Tray.io
Resolved
This incident has been resolved. Logs are operating normally again.
Posted Aug 26, 2020 - 19:33 BST
Update
Debug logs performance should be back to normal for most customers. We are continuing to monitor results to ensure no further performance issues are encountered.
Posted Aug 25, 2020 - 23:07 BST
Monitoring
We are seeing better stability and fewer capacity issues on the affected databases instances.
Posted Aug 25, 2020 - 21:51 BST
Identified
We added more capacity for our DB and are working through the backlog of logs, you should see improvement on the delay, it starts to slowly decrease.
Posted Aug 25, 2020 - 20:13 BST
Investigating
We are experiencing a degraded performance of the debug logs. You may see your executions not showing up, inaccurate step-logs, and executions displaying a wrong state.
Posted Aug 25, 2020 - 17:52 BST
This incident affected: Workflow Execution, Embedded (Embedded API, Embedded App), and Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).