Scheduler trigger invocation issue
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 05, 2019 - 10:04 BST
Monitoring
The underlying infrastructure issue appears to have been resolved, but we are continuing to monitor its status. Scheduled triggers have been running with minimal delays and we will continue to ensure they run uninterrupted.
Posted 15 days ago. Oct 05, 2019 - 04:37 BST
Investigating
Our underlying infrastructure provider is having issues affecting Scheduled Trigger. Past invocations will recover once this stabilises.
Posted 15 days ago. Oct 05, 2019 - 02:07 BST