Connectivity API Outage
Incident Report for Tray.io
Resolved
We have successfully rolled back a recent deployment that addressed the root cause of the issue. As a result, our Connectivity API is now fully operational and functioning as intended. The impacted period was between 10:05 and 10:24 AM (UTC).

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted Jan 03, 2024 - 10:32 GMT
Identified
We are currently investigating an issue that is causing unexpected behaviours when using the Tray Public API.
If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Jan 03, 2024 - 10:18 GMT
This incident affected: Connectivity API (Connectors API).