Degraded Application Performance
Incident Report for Tray.io
Resolved
This incident has been resolved and all our systems are operational.

During the incident some customers may have noticed minor delays to their executions and may have been unable to load some connectors on the canvas.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted Jan 31, 2024 - 10:52 GMT
Investigating
We are currently investigating an issue that is causing unexpected behaviours within the Tray application.
If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Jan 31, 2024 - 10:45 GMT
This incident affected: Workflow Execution and Connectivity API (Connectors API).