Application Outage
Incident Report for Tray.io
Resolved
The incident has been resolved, the performance of the platform is back to normal.
Posted Dec 15, 2021 - 17:58 GMT
Monitoring
The performance of the application has returned to normal. Our engineering teams are monitoring the results.
Posted Dec 15, 2021 - 17:00 GMT
Identified
We have identified issues with a third-party service provider. We also see a decrease in the number of errors happening across the application. We are monitoring the situation closely and will be providing regular updates accordingly.
Posted Dec 15, 2021 - 16:22 GMT
Investigating
We are experiencing an outage with the Tray application, at this moment users will experience time out errors and execution delays. Our engineering team is investigating the issue.
Posted Dec 15, 2021 - 15:48 GMT
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs), and Embedded (Embedded API, Embedded App).