EU possible delayed workflows or dropped triggers
Incident Report for Tray.io
Resolved
In the same time window, the application will have been unreachable. Please reach out to support@tray.io with any questions or concerns. This incident is now resolved.
Posted Jan 31, 2024 - 16:10 GMT
Monitoring
Between 15:27-15:32 GMT, EU workflows may have experienced delayed workflow executions or dropped webhook triggers. The incident is now resolved, but we are continuing to monitor the situation.
Posted Jan 31, 2024 - 15:45 GMT
This incident affected: Workflow Execution and Workflow Builder (Workflow Builder API, Workflow Builder App).