Degraded performance of CDK
Incident Report for Tray.io
Resolved
This incident has been resolved. Deployment using the CDK should now be operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted Feb 13, 2024 - 17:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 17:35 GMT
Investigating
We are currently investigating an issue regarding the use of the CDK to deploy connectors. If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Feb 13, 2024 - 17:10 GMT