Slack trigger not firing when using the Tray.io production app
Incident Report for Tray.io
Resolved
A fix has been implemented for this issue, and Slack trigger performance has returned to normal.
Posted Dec 19, 2023 - 23:51 GMT
Monitoring
A fix has been implemented for this issue, and Slack trigger performance has returned to normal. We are continuing to monitor the issue to confirm.
Posted Dec 19, 2023 - 23:44 GMT
Update
We are continuing to investigate this issue. Users will continue to see the Slack trigger fail to trigger their workflow executions. We appreciate your patience as we identify the issue, and please feel free to reach out to support@tray.io with any questions or concerns.
Posted Dec 19, 2023 - 23:01 GMT
Update
We are continuing to investigate this issue. Users will continue to see the Slack trigger fail to trigger their workflow executions.
Posted Dec 19, 2023 - 22:22 GMT
Update
We are continuing to investigate this incident. If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Dec 19, 2023 - 21:47 GMT
Investigating
We are currently investigating an issue affecting the Slack trigger. Customers that use the Tray.io production Slack app will see issues with Slack trigger not firing. This issue does not affect customers using custom oauth apps in coordination with the Slack trigger. We will continue to update the incident as we investigate.
Posted Dec 19, 2023 - 21:18 GMT
This incident affected: Workflow Builder (Workflow Builder App) and Connectors (Other).