Workflow execution delays
Incident Report for Tray.io
Resolved
Workflow executions continue to be normal.
Posted Aug 27, 2020 - 22:28 BST
Monitoring
The execution delay has been recovered and workflow executions are normal. We continue to monitor the performance.
Posted Aug 27, 2020 - 21:00 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2020 - 19:28 BST
Investigating
Users may see a small delay in some workflow executions starting due to a high load event from a 3rd party service.
Posted Aug 27, 2020 - 17:40 BST
This incident affected: Workflow Execution.