Degraded Application Performance
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 21:25 GMT
Monitoring
Our engineers have implemented a fix. All components of the platform should be operational again. We are monitoring the results.
Posted Jan 11, 2021 - 19:18 GMT
Investigating
We are currently experiencing an incident. User may be unable to retrieve workflows, open workflows and see unexpected errors across the platform. Our engineers are investigating the issue.
Posted Jan 11, 2021 - 19:00 GMT
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs), and Embedded (Embedded API, Embedded App).