Connectivity issues
Incident Report for Tray.io
Resolved
The intermittent network connectivity problems are resolved now
Posted 4 months ago. Apr 22, 2019 - 19:19 BST
Investigating
There are currently some recurrent connectivity issues affecting workflow execution and the builder UI. We are investigating the causes.
Posted 4 months ago. Apr 22, 2019 - 19:00 BST
This incident affected: Integration Execution and Website / Dashboard / Builder.