Embedded Authorise GraphQL and Tray Application Login Issue
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jan 30, 2022 - 23:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2022 - 22:31 GMT
Identified
We are currently investigating an issue that started on Sunday 30th January at 8:40pm GMT.

Tray Embedded authorise mutation is failing, preventing the generation of user tokens which has a knock on effect on any mutations which require user token. Users that already have a token would not be affected.

Customers are unable to login to Tray application.
Posted Jan 30, 2022 - 22:03 GMT
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder App).