Degraded Performance of Workflow Executions
Incident Report for Tray.io
Resolved
This incident has been resolved, and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted Nov 04, 2023 - 02:46 GMT
Update
Our engineering team are continuing to work on a fix for this issue. Users will see that more executions are successful with some delays.
Posted Nov 04, 2023 - 02:17 GMT
Update
We are continuing to troubleshoot the issue. Executions will be delayed. The failing workflow executions will re-try and should all execute when the issue is resolved.
Posted Nov 04, 2023 - 01:48 GMT
Update
We are continuing to investigate this issue. Users will continue to see the majority of their executions fail.
Posted Nov 04, 2023 - 01:20 GMT
Investigating
We are currently investigating an issue that is causing failure of executions in Tray workflows. Users will see that their executions will fail. We will continue to update this page with additional information as it becomes available.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted Nov 04, 2023 - 00:53 GMT
This incident affected: Workflow Execution.