Degraded performance on Embedded API
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 16:13 GMT
Monitoring
A fix has been implemented for this issue, and the performance has returned to normal. We are continuing to monitor the issue to confirm.
Posted Dec 18, 2023 - 16:11 GMT
Investigating
We are currently investigating an issue that may cause degraded performance with the Embedded API. We will continue to update as the investigation continues.
Posted Dec 18, 2023 - 16:04 GMT
This incident affected: Embedded (Embedded API).