Downgraded Application Performance
Incident Report for Tray.io
Resolved
A fix has been implemented and the issue has been resolved.
Any users who still experience this issue, please perform a cache refresh in your browser and try again.
Please find instructions on how to do a cache refresh here - https://refreshyourcache.com/en/cache/
Posted Feb 15, 2022 - 13:33 GMT
Investigating
We are currently experiencing an incident with the Tray application. As a consequence, users might not be able to open workflows. Our engineers are investigating the issue. Apologies for any inconveniences caused.
Posted Feb 15, 2022 - 13:17 GMT
This incident affected: Workflow Builder (Workflow Builder App).