Workflow Execution Delays
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 18:34 BST
Monitoring
The execution delay has been recovered and workflow executions are normal. We continue to monitor the performance.
Posted Oct 06, 2020 - 17:34 BST
Identified
The issue has been identified and mitigated however some workflows may still be delayed.
Posted Oct 06, 2020 - 17:06 BST
Investigating
We are currently investigating the issue, we are seeing a temporary delay in executions starting due to a spike in volume that we are currently mitigating.
Posted Oct 06, 2020 - 16:38 BST
This incident affected: Workflow Execution.