Tray Application Degraded Performance
Incident Report for Tray.io
Resolved
This incident has been resolved and all our systems are operational.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted May 09, 2024 - 12:44 BST
Update
We are currently investigating an issue that may cause users to be unable to configure solution instances that use the Embedded white labelled domains.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted May 09, 2024 - 12:20 BST
Update
We are continuing to investigate this issue. Users may have an issue loading and configuring solution instances.
Posted May 09, 2024 - 11:51 BST
Investigating
We are currently investigating an issue that blocks users from logging into the Tray application.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted May 09, 2024 - 11:46 BST
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder App).