Workflow Execution Issue
Incident Report for Tray.io
Resolved
A 3rd party logging service that contained an expired certificate was causing startup failures in new instances of some services. Engineers have updated the 3rd party logging library based on instructions from the 3rd party provider and executions are now back to normal.

Incoming trigger web hooks will have either been queued and will now resume, or in cases where web hooks require acknowledgement of the received request, the services will retry the webhook.

All missed scheduled workflows will be replayed shortly and scheduled execution will be back to normal.
Posted May 31, 2020 - 12:22 BST
Investigating
The platform is currently seeing problems processing workflow executions. Engineers are investigating and will provide an update shortly
Posted May 31, 2020 - 11:52 BST
This incident affected: Workflow Execution.