Workflow Execution Issues
Incident Report for Tray.io
Resolved
The fix we implemented earlier has been successful in resolving the issue and full service has been restored. Thank you for your patience and understanding.
Posted Dec 13, 2022 - 20:38 GMT
Monitoring
We have implemented a fix and are seeing a significantly improved performance. We will be monitoring the results further.
Posted Dec 13, 2022 - 20:11 GMT
Identified
We have identified an issue related to workflows with custom URL domains and we are implementing a fix at the moment. If you have any questions or concerns, please feel free to reach out to support@tray.io. Thank you for your patience and understanding.
Posted Dec 13, 2022 - 19:41 GMT
Investigating
We are currently investigating an incident related to workflow executions of some customers. We will be back with more information as soon as possible. We are very sorry for any inconvenience this incident may cause.
Posted Dec 13, 2022 - 19:24 GMT
This incident affected: Workflow Execution and Embedded (Embedded API, Embedded App).