Problems on app.tray.io
Incident Report for Tray.io
Resolved
The 3rd party provider has resolved the issue and the app.tray.io user experience should be back to normal now.
Posted Jul 15, 2020 - 17:20 BST
Identified
A 3rd party provider of feature flag management is currently seeing experiencing problems that are effecting the user experience on app.tray.io.

Workflow execution is not affected, but some users may experience unexpected things while navigating through the dashboard and builder application (such as not seeing organization features).
Posted Jul 15, 2020 - 17:06 BST
This incident affected: Workflow Builder (Workflow Builder App).