Login issues
Incident Report for Tray.io
Resolved
Platform performance is back to normal.
Posted Jul 12, 2021 - 12:35 BST
Monitoring
Performance of the application has returned to normal, customers may experience some temporary delayed triggers as a result of the incident. We are still monitoring performance and we will provide updates accordingly.
Posted Jul 12, 2021 - 11:49 BST
Identified
The issue has been identified and the platform performance is returning to normal. Users may still experience some degraded performance.
Posted Jul 12, 2021 - 11:38 BST
Investigating
We are currently investigating an issue which is preventing customers from accessing the app.
Posted Jul 12, 2021 - 11:19 BST
This incident affected: Workflow Execution, Embedded (Embedded App), and Workflow Builder (Workflow Builder App).