Degraded Performance of the Debug Logs
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 16:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results. No data has been lost, users should see improved performance of the logs.
Posted Dec 11, 2020 - 11:52 GMT
Investigating
We are currently investigating the issue, users should experience delays and unexpected behavior related to the Debug logs.
Posted Dec 11, 2020 - 11:34 GMT
This incident affected: Workflow Builder (Workflow Builder Logs).