Delayed Logs
Incident Report for Tray.io
Resolved
The implemented fix was successful. Logs are no longer being delayed.
Posted Feb 22, 2021 - 14:10 GMT
Monitoring
Performance is nearly back to normal, customers may still experience minor delays for individual step logs.
Posted Feb 22, 2021 - 13:32 GMT
Identified
We have identified the cause of the issue. We are working hard to resolve this as quickly as possible.
Posted Feb 22, 2021 - 12:16 GMT
Investigating
We are currently investigating an issue which is causing logs to be delayed.
Posted Feb 22, 2021 - 11:37 GMT
This incident affected: Workflow Builder (Workflow Builder Logs).