Feature Flag Intermittency
Incident Report for Tray.io
Resolved
We have implemented a fix and this incident has now been resolved. We apologise for any inconvenience it may have caused.
Posted Jun 16, 2021 - 19:42 BST
Update
We have identified a potential solution to the problem and are working on fix. We will provide more updates shortly.
Posted Jun 16, 2021 - 19:18 BST
Identified
The issue has been identified and we are currently working on a fix with our feature flag service provider. Please contact support@tray.io if you see any unexpected behaviour with the application.
Posted Jun 16, 2021 - 17:45 BST
Investigating
We are experiencing a problem related to our feature flag provider. Our engineering teams are investigating the impact of this incident. However, some advanced features of the platform may fail intermittently. We will provide updates as soon as possible.
Posted Jun 16, 2021 - 17:02 BST
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App) and Embedded (Embedded API, Embedded App).