Embedded API Degraded Performance
Incident Report for Tray.io
Resolved
This incident has been resolved and all our systems are operational.

The Embedded (GraphQL) API experienced a partial outage between 8:15 AM and 9:30 AM (BST). Users may have seen their GraphQL API requests receiving responses of 500s and 504s from Tray during this period. The issue occurred because of an unforeseen complication from the maintenance that we carried out earlier this morning (UK time).

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted May 09, 2024 - 09:49 BST
Monitoring
Our engineering teams have applied a fix and are currently monitoring the results.

We apologise for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io.

Thank you for your patience and understanding.
Posted May 09, 2024 - 09:38 BST
Investigating
We are currently investigating an issue that is causing unexpected behaviours with our Embedded API.

If you have any questions or concerns, please feel free to reach out to support@tray.io.
Posted May 09, 2024 - 09:28 BST
This incident affected: Embedded (Embedded API).