Logs Outage
Incident Report for Tray.io
Resolved
Logs from previous days are now recovered. We continue to validate the accuracy of the historical log data.
Posted 10 days ago. Oct 09, 2019 - 15:36 BST
Monitoring
Viewing historical logs has now been fully restored.
Posted 11 days ago. Oct 09, 2019 - 07:56 BST
Update
Recent executions should now be visible normally. We are working to restore viewing of historical logs.
Posted 11 days ago. Oct 08, 2019 - 17:56 BST
Identified
We are currently working to restore logs functionality. Any running integrations are not affected.
Posted 11 days ago. Oct 08, 2019 - 14:51 BST
This incident affected: Workflow Logs.