Degraded Performance of the App
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 23:57 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2020 - 21:24 BST
Identified
The issue has been identified. Our engineers are currently working on a fix.
Posted Sep 17, 2020 - 20:15 BST
Investigating
We are currently investigating the issue. Users may not be able to save workflows and experience a slow UI, incomplete step logs and multiplied execution logs among other things.
Posted Sep 17, 2020 - 16:46 BST
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).