Delayed and Failed Triggers
Incident Report for Tray.io
Resolved
All components of the platform are operational again. This incident has been resolved.
Posted Feb 04, 2021 - 09:58 GMT
Update
The platform is continuing to operate as normal. Some customers may see a delay in logs appearing, but the underlying executions aren't affected.
Posted Feb 03, 2021 - 19:25 GMT
Monitoring
A fix has been implemented, and triggers have returned to normal. We are continuing to monitor the situation.
Posted Feb 03, 2021 - 16:41 GMT
Investigating
Customers may experience delayed or failed triggers. Our engineering teams are currently investigating the issue.
Posted Feb 03, 2021 - 16:16 GMT
This incident affected: Workflow Execution and Workflow Builder (Workflow Builder Logs).