Triggers are delayed
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 17:17 BST
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 16:41 BST
Identified
The issue has been identified and mitigated. Triggers are now less delayed and also recovering.
Posted Sep 16, 2020 - 16:20 BST
Investigating
We are currently seeing a degraded performance in some of the trigger's connectors. This will result in executions delayed. Engineers are investigating
Posted Sep 16, 2020 - 15:43 BST
This incident affected: Workflow Execution.