Webhook Proxy Triggers Not Firing
Incident Report for Tray.io
Resolved
The fix was successful and triggers are firing as expected. We will update this incident page with more details as soon as possible. The service interruption happened between 14:20 to 15:45 GMT (07:20 to 08:45 PST).
Posted Mar 31, 2021 - 18:07 BST
Monitoring
A fix has been implemented and these triggers should now be firing properly. We are still monitoring the situation.
Posted Mar 31, 2021 - 16:58 BST
Investigating
We are investigating an issue which is causing webhook proxy triggers to not fire.
Posted Mar 31, 2021 - 16:43 BST
This incident affected: Workflow Execution and Workflow Builder (Workflow Builder Logs).