Intermittent workflow saving issues
Incident Report for Tray.io
Resolved
There have been no further issues since the fixes were made. We also have grounds to believe that this issue would have only affected Tray staff members, but this will be confirmed in the post-mortem.
Posted Apr 22, 2022 - 01:20 BST
Identified
We have taken steps to address the issue and have implemented two fixes. We are currently waiting to see if the problems reoccur.
Posted Apr 22, 2022 - 00:48 BST
Investigating
We are currently investigating an intermittent issue which is causing some workflow changes to not be saved properly.
Posted Apr 21, 2022 - 23:50 BST
This incident affected: Workflow Builder (Workflow Builder App).