Config Wizard Issues
Incident Report for Tray.io
Resolved
Today we experienced an incident that prevented new authentications from being created in the Embedded config wizard. This issue is now fixed, and the behavior returned to normal. Creating new authentications in the config wizard will proceed as expected.

We are very sorry for any inconvenience this incident may have caused. If you have any questions or concerns, please feel free to reach out to support@tray.io. Thank you for your patience and understanding.
Posted May 17, 2023 - 19:21 BST
Identified
The issue has been identified, and we are preparing a fix.
Posted May 17, 2023 - 18:06 BST
Investigating
We are investigating an issue related to creating new authentications in the Embedded config wizard.

We will be back with further updates. We apologize for any inconvenience this incident may cause.
Posted May 17, 2023 - 17:47 BST
This incident affected: Embedded (Embedded API, Embedded App).