Tray API outage
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 18:34 BST
Monitoring
The outage was caused by a primary database failover during a deployment that resulted in our API instances not being able to startup correctly. The database is now functioning normally and all api instances have now started properly so everything should be back to normal.

Engineers are continuing to monitor the situation.
Posted Jul 15, 2020 - 18:08 BST
Investigating
We are currently experiencing an outage with the Tray API which is affecting the dashboard/builder application. Engineers are investigating the issue and will respond shortly.

Workflow execution will not be affected and any problems will be picked up by our retry system.
Posted Jul 15, 2020 - 17:41 BST
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).