Degraded performance of the app
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 09:46 BST
Monitoring
The degraded performance was caused by a spike in requests to our platform. It has now normalized, and we are continuing to monitor performance closely.
Posted Sep 23, 2020 - 18:49 BST
Investigating
We are currently investigating the issue. Users may experience a slow UI and some unexpected errors.
Posted Sep 23, 2020 - 17:31 BST
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder API, Workflow Builder App).