Degraded Performance Across The Application
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Dec 31, 2020 - 01:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2020 - 00:05 GMT
Identified
Our engineers have identified the root cause of the issue and a fix is being implemented.
Posted Dec 30, 2020 - 23:36 GMT
Investigating
Customers might experience unexpected errors while using the application together with a slow dashboard and builder. Our engineers are investigating the issue.
Posted Dec 30, 2020 - 23:11 GMT
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs) and Embedded (Embedded API, Embedded App).