Embedded Configuration Wizard Loading Issues
Incident Report for Tray.io
Resolved
We have fixed the issue and customers are now able to configure new and existing Embedded solutions again. If you have any questions or concerns, please feel free to reach out to support@tray.io. Thank you for your patience and understanding.
Posted Jan 10, 2023 - 12:45 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 12:29 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 11:49 GMT
Identified
We have identified an issue which is preventing customers from being able to configure new solutions or edit existing solutions within our Embedded product. Executions are not affected, we are taking steps to resolve this now.
We are very sorry for any inconvenience this incident may cause.
Posted Jan 10, 2023 - 11:49 GMT
This incident affected: Embedded (Embedded App).