Degraded Application Performance
Incident Report for Tray.io
Resolved
This incident has been resolved. All of our application components are operational again.
Posted Nov 24, 2021 - 20:51 GMT
Identified
The issue has been identified by our third party service provider. We are also seeing a decrease in the number of errors happening across the application. We are monitoring the situation closely and will be providing regular updates accordingly.
Posted Nov 24, 2021 - 19:55 GMT
Investigating
We are currently investigating an issue that is related to one of our third party service providers. Some customers might experience some unexpected behaviour when using the application. We will be providing more updates shortly.
Posted Nov 24, 2021 - 19:08 GMT
This incident affected: Embedded (Embedded API, Embedded App), Workflow Builder (Workflow Builder API, Workflow Builder App), and Workflow Execution.