Application Outage
Incident Report for Tray.io
Resolved
The incident has been resolved. There have been no further issues after the fix was implemented.
Posted Mar 11, 2021 - 11:20 GMT
Monitoring
We experienced an outage with the Tray application approximately between 09:38 and 09:49 GMT. Our engineers have implemented a fix and the platform is operational again. We are continuing to monitor the platform.
Posted Mar 11, 2021 - 10:02 GMT
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs), Workflow Execution, and Embedded (Embedded API, Embedded App).