Webhook timeouts
Incident Report for Tray.io
Resolved
Engineers identified and have now resolved an issue with a messaging service used as part of the Webhook trigger connector that was only affecting reply operations. All webhook operations are functioning correctly now and work is being done to mitigate the future issues.
Posted Mar 19, 2020 - 23:03 GMT
Investigating
We are aware of webhook trigger connector timeouts and engineers are currently looking into the problem.
Posted Mar 19, 2020 - 20:41 GMT
This incident affected: Workflow Execution.