Degraded platform performance
Incident Report for Tray.io
Resolved
This incident has been resolved. Logs are fully operational again.
Posted Sep 10, 2020 - 10:26 BST
Monitoring
Engineers have identified and fixed an underlying database issue. New log data is being processed and will be available without delays, and older log data is currently recovering.
Posted Sep 09, 2020 - 14:48 BST
Investigating
We are currently seeing a delay in workflow log processing. This will result in execution and step logs being delayed within the logs UI, but executions themselves are not affected. Engineers are investigating
Posted Sep 09, 2020 - 14:08 BST
This incident affected: Workflow Execution and Workflow Builder (Workflow Builder Logs).