Login Issues and Degraded App Performance
Incident Report for Tray.io
Resolved
Performance of the platform has returned to normal.
Posted Dec 10, 2020 - 18:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2020 - 17:37 GMT
Investigating
There has been an incident which has resulted in a degradation of performance across the platform. We are currently investigating this issue.
Posted Dec 10, 2020 - 17:15 GMT
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API, Workflow Builder App), and Embedded (Embedded API).