Intermittent Dashboard Issues
Incident Report for Tray.io
Resolved
Engineers have resolved the degraded performance issue and the platform is now back to normal. The platform will continue to be closely monitored while we investigate the underlying cause.
Posted Jan 16, 2020 - 23:35 GMT
Investigating
We are currently experiencing intermitted issues and slow API requests. The engineering team is investigating and will continue to post updates.
Posted Jan 16, 2020 - 22:45 GMT
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).