Workflow/Account Analytics Failure
Incident Report for tray.io
Resolved
Analytics services have been restored and all data is up to date.
Posted 9 days ago. Nov 30, 2018 - 23:44 GMT
Identified
We have identified a failure in one of our analytics databases which is causing issues workflow/account analytics data. We have identified the problem and are working to restore full service shortly.
Posted 10 days ago. Nov 30, 2018 - 15:16 GMT
This incident affected: Analytics.