Issues with the Form trigger
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted May 12, 2020 - 22:48 BST
Monitoring
Engineers have identified an earlier deployment that introduced an encoding change within a service that receives workflow trigger payloads that was incompatible with the form trigger. This deployment has been rolled back and the form trigger is working correctly now. The underlying issue will be investigated further to mitigate any further complications.
Posted May 12, 2020 - 19:01 BST
Investigating
We are currently seeing issues with some Form trigger workflows, specifically with required fields.

Engineers are investigating the issue and will update shortly.
Posted May 12, 2020 - 17:34 BST