Embedded Configuration Wizard Loading Issues
Incident Report for Tray.io
Resolved
We have fixed the issue and customers are now able to configure new Embedded solutions again.
Posted Dec 01, 2021 - 13:07 GMT
Identified
We have identified an issue which is preventing customers from being able to configure new solutions within our Embedded product. We are taking steps to resolve this now.
Posted Dec 01, 2021 - 12:53 GMT
This incident affected: Embedded (Embedded App).