CSV Editor Outage
Incident Report for Tray.io
Resolved
The implemented fix was successful, and there have been no further errors with the CSV editor.
Posted Feb 23, 2021 - 15:15 GMT
Monitoring
CSV editor is back to normal. The outage was between 1:10 UTC and 1:26 UTC. We are still monitoring the situation.
Posted Feb 23, 2021 - 13:51 GMT
Identified
We have investigated and identified an issue which caused the CSV editor to fail temporarily. A fix has already been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 13:31 GMT
This incident affected: Workflow Execution.