Degraded Performance
Incident Report for Tray.io
Resolved
This incident has been resolved, and changes have been applied to prevent it in the future.
Posted Apr 18, 2023 - 22:06 BST
Update
The changes have been deployed, and performance continues to do well. We are still monitoring for now.
Posted Apr 18, 2023 - 22:03 BST
Update
We are continuing to monitor the situation and deploying changes that should prevent this from happening again.
Posted Apr 18, 2023 - 20:57 BST
Monitoring
The platform's performance has improved. We are monitoring the situation now.
Posted Apr 18, 2023 - 20:13 BST
Investigating
An issue has come up which is causing degraded workflow builder performance. We are investigating the situation.
Posted Apr 18, 2023 - 19:27 BST
This incident affected: Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).