Application Outage
Incident Report for Tray.io
Resolved
The incident has been resolved.
Posted Jul 06, 2021 - 09:44 BST
Monitoring
Between approximately 14:07 and 14:27 BST we experienced an outage with the Tray application. The platform is operational again and we are closely monitoring the situation to prevent further disruption to service.

At this time you may have experienced -
- Problems accessing the UI and errors thrown from UI operations
- Fire and forget Triggers were delayed
- Embedded API was unavailable
- Request /respond triggers failed in timeout (see webhook retry info- https://tray.io/documentation/platform/connectors/technical-limits-and-retry-info/?docs_source=search&docs_term=retry#timeout-information)
Posted Jul 05, 2021 - 15:34 BST
This incident affected: Workflow Execution, Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs), and Embedded (Embedded API, Embedded App).