CSV Editor failures
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 17:04 GMT
Update
We continue to address failures affecting a small number of versions of the CSV Editor connector.
Posted Mar 05, 2020 - 15:41 GMT
Identified
We are currently fixing failures affecting some versions of the CSV Editor connector.
Posted Mar 05, 2020 - 13:06 GMT
This incident affected: Workflow Execution.