API Performance Degradation
Incident Report for Tray.io
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 17:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2020 - 16:44 GMT
Update
We are currently seeing increased error rates on our API. We have identified the issue and engineers are working to resolve it.
Posted Jan 31, 2020 - 16:25 GMT
Identified
We are currently seeing increased error rates on our API. We have identified the issue and engineers are working to resolve it.
Posted Jan 31, 2020 - 16:25 GMT
This incident affected: Embedded (Embedded API, Embedded App) and Workflow Builder (Workflow Builder API, Workflow Builder App, Workflow Builder Logs).